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Digital Microscope with LED, Manual 
SA-9757 

                                                                                                                                                                                        

 
 
 

Specification 
 
Image CMOS Sensor 
Controller High Speed DSP (Driver Free Available) 
Focus range 10 mm ~ far sight 
Snap Shot Software and Hardware 
Video capture resolution Standard 640*480, Max 1600*1200 
Built-in 8 white-light LED and adjustable 
Still image resolution 640*480, Max 1600*1200 
Digital Zoom 5X  
Brightness control 
Power supply USB port (5V DC) 
Dimension 112 mm (L) X 33 mm (R) 
Net weight of product: 250 g 
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Content 
 

1. Digital Microscope 
2. USB 2.0 cable 
3. Metal fixed stand 
4. CD ROM (driver, measurement software, user's manual) 
 
 
 
Tips and warnings 
 
1. Do not use the LCD digital microscope in environments where such devices are prohibited, improper 

use may result in serious accidents. 
2. Protect the LCD digital microscope from water and other liquids. Do not use the LCD digital 

microscope with wet hands. Never use the LCD digital microscope in the rain or snow. Moisture can 
cause fire and electric shock. If you notice smoke or odors coming from your LCD digital microscope, 
turn it off immediately. Turn it off immediately. 

3. The LCD digital microscope may become slightly warm during use. This is not a malfunction. 
4. Wipe the LCD digital microscope with a soft, dry cloth. 
 
 
 
Function - Parts 
 
 

 
 
 
 

1. USB Microscope 
2. Focus 
3. LED 
4. Lens 
5. Connection cable USB 
6. Brightness control 
7. USB plug 
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Software installation PortableCapture-Plus Windows 
 
Place the CD in the CD-ROM drive.  
 
The Capture-Plus software starts up automatically for Windows users. If the installation does not start 
automatically, select "setup.exe" on the CD, to install the software on the computer.  
 

 
 

 
 
Then click Install MicroCapture, the installation is completely automatic.  
 
Reset the computer after installing the driver. 
Installation may be blocked by the antivirus software, so have the antivirus software allow all processes 
or close the antivirus before installing. 
  
If the installation was successful, you will see the icon on the toolbar, double-click it to run it.  
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Software installation PortableCapture-Plus MAC OS 
 
Place the CD in the CD-ROM drive.  
 
For MAC OS, there is a MAC folder on the CD. 
 

 
 
Copy the MAC file MicroCapture-Plus to the desktop. Double-click on the copied file to open it. The 
installation wizard will launch and guide you through the rest of the process. 
For faster and easier access to the software, we recommend that you create a shortcut to the program 
after installation. After installation, we recommend that you create a shortcut to the program and place 
it on your desktop. 
 
Reset the computer after installing the driver. 
Installation may be blocked by the antivirus software, so have the antivirus software allow all processes 
or close the antivirus before installing. 
  
If the installation was successful, you will see the icon on the toolbar, double-click it to run it.  
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Setting up software 
 
Launch the software by clicking on the icon 

  
 
The following menu will appear on your screen 
 

 
 
Language 
 
By default, the software is set to English. To change the language, select 
Options > Language > Dutch. 

 
 
 
 
 
Menu options 
 
Open the Options menu and the following screen appears 
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1. Resolution Selection of image resolution 
2. Date/Time Display/hide date and time,(is not saved on the photo/video) 
3. Language Selection of the menu language in the software 
4. Show/hide reticle 
 
 

 
Data speed 
 
The transfer rate on the USB interface depends on which version you have 2.0 or 3.0 
Therefore, for smooth image display, the resolution is preset to 1280 x 960. 
Of course, photos and videos are saved at the resolution selected under Options > Resolution. 
 
 
 
Photo Capture 
 
To take photos, choose from the menu below 

 
 
Then click on Photo 

 
 
After this, you can press the record button located in the connection cable. The recording is saved in 
the File > Photo folder in the main menu. At the same time, the photos are displayed as thumbnails on 
the right side of the program window 
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When you click the mouse on a thumbnail, the selected photo is displayed in the larger view. If you 
right-click on a thumbnail, you will see a submenu, which allows you to perform different actions for the 
selected photo. 

 
 
1. Save 
2. Copy 
3. Clear each 
4. Clear all 
 
 
 
Video recording 
 
To create a video, choose from the menu below 

 
 
Then click on Video 
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The above icon starts flashing red, to stop recording click the video icon again and the flashing will 
stop. 
 
The recorded videos are saved on your computer in the Microcapture_Video folder. You can also 
access this folder via File > Video folder in the main menu. 

 
 
When you click the mouse on a thumbnail, the selected video is displayed in the larger view. If you right-
click on a thumbnail, you will see a submenu, which allows you to perform different actions for the 
selected video. 
 

 
 
1. Save 
2. Copy 
3. Clear each 
4. Clear all 
 
 
 
Timer 
 
You have the option of setting a timer to record photos and videos. 
To do this, click on the icon 

 
 
the following window opens 
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Photo/Video - Select whether to record photos or videos.  
Start time - Set recording start time Interval (sec.)  
Set recording interval (from 0 to 99 seconds)  
Video recording time (sec.)  
Set length of video recording (from 0 to 99 seconds)  
Number - Set number of shots (from 0 to 99) 
 
You can see how many recordings have already been made in the Recorded Number field. 
 
 
 
Image editing 
 
 
The software also has an image editing program. To edit a captured photo, open it by double-clicking 
on the thumbnail or right-clicking on the thumbnail and then selecting Open. The photo will open in a 
separate window. 
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Photo editing 
 
You now have several options for editing the photo 

   Save photo 

   Copy photo to clipboard 

   Copy photo 

   Previous 

   Next 

   Undo 

   Again 
 
 
 
 
 
Drawing 
 
Using the icon below, you can select drawing tools under the pull-down menu as below. 

 
 
Selection options for drawing; Line, Arrow, Free hand, Rectangle 
 

 
 

Text 
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Using the icon below, you can select font under the pull-down menu as below. 

 
 
Selection options for text input; Font, Text color 
 

 
 
 
 
 
Measurements 
 
Using the icon below, you can select measurement under the pull-down menu as below. 
 

 
 
Selection options for text input; Angle (simple line with one start and one end point), Continuous line, 
Radius, Diameter, 3 Point angle, Line properties, Text properties, Unit of measure (mm, cm, pixel, inch). 
 
 

 
 
The following setting/measurements are from Left to Right; 
Line, ring, Square, Polygon, Line length, Oval, Arc, Point to point distance, Point to line distance, Parallel 
line, Angle. 
1. Line measurement at any angle Simply click the mouse button on one point and drag to the next 
point, then release.  
2. Continuous Line Measurement With the continuous line measurement, you can measure any 
continuous length you want. Simply click the mouse button on one point and drag to the other desired 
point and then release.  
3. Circle radius measurement Simply click and extend to the desired radius, the radius, circumference 
and area of the circle will appear accordingly.  
4. Circle diameter measurement Simply click and extend to the desired diameter, the diameter, 
circumference and area of the circle will appear accordingly.  
5. Three-point angle measurement Just define any three points and click, the value of the angle will 
then appear. 
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Calibration 
 
The software provides a calibration function that allows you to perform the most accurate 
measurements on your photos. You should always set this function first if you want to obtain correct 
value when taking measurements. 
 

 
 
You can use the Crossing option to check that the scale unit is parallel. Then adjust the magnification 
until the image is clear. Take a picture of the selected area when the scale unit is parallel to the 
crosswire, as below. 
 
 
Our experience taught us that the measurement could be controlled with 99% high precision. 
Measurement tolerance can be caused by distortion and blur of the human eye. 
 
 
 
 
 
 
                                                                         cross threads 
 

 
 
Double-click the image to open the measurement interface, as below. 
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Then click on the calibration icon  

 
 
Click on the start and end points over a known value. Now a dialog box like below will appear and you 
need to enter the exact value of the trial measurement in Actual measurements.  
 
For correct measurement use the enclosed Calibration Ruler 

 
 
Now manually enter the actual size in mm of the distance you just defined in the field. 

 
 
 
 
The software will then automatically calibrate the magnification. Click OK and the adjusted 
magnification factor will appear in the upper right corner. Reliable measurements can now be made on 
all photos taken after calibration using the same microscope focus setting. If you change the focus for 
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a photograph using the dial on the device, it is necessary to recalibrate. If necessary, you can also 
manually set the magnification for a single photo or for future shots. 
 
You can now use any line option from the menu under the icon below  

 
 
Use to measure the value again. If the value measured with software is close to or exactly 100% equal 
to the exact value of the calibration ruler, it means the calibration is complete.  
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Adjust calibration 
 
To change the magnification and adjust the focus for photo shooting, recalibrate the magnification 
factor. 

 
 
Reset magnification > Reset picture magnification. And then restart calibration (see earlier in this 
manual) 
 

 
 
Change the magnification factor and take several pictures, click on the image to open the measurement 
interface.  
 
And click on the icon below 

 
 
Set magnification > Set picture magnification, now a dialog box will appear, as below;  

 
 
Enter the magnification factor in the dialog box and click OK. 
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If you want to use the same magnification factor to take pictures, just click on 

 
 
Set magnification > Set capture magnification.  
Now all images will use the same magnification factor and you can start measuring immediately. 
 
 

 
 
 
 
 
Icons and the explanations 
 

  Take picture - Used to take a picture one at a time.  
 

  Start/Stop recording video.  
 

  Timer for photo/video - Set the start time, interval time and total number of photos/videos.  
 

  Full screen mode Press "ESC" or double-click to exit. 
 

  Save As  
 

  Copy to clipboard  
 

  Copy file  
 



SA-9757 stamps4everyone.com                                                           Page 18 from 18 
 

  Previous 
 

  Next 
 

  Undo 
 

  Again 
 

 Drawing 
 

  Text 
 

Measurement 
 

  Calibration 
 

 View, pause or stop recording. 
 
 
 
 
 
 
 
Your supplier 
 

                                         
                                                 www.stamps4everyone.com - www.safe-nederland.com 
 


